Jaguar XJS XJ-S Passion

Le Rendez vous des passionnés de la Jaguar XJ-S
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 un AJ16 qui ne démarre pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4  Suivant
AuteurMessage
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mar 22 Sep 2015, 13:20

Sur l'Eventer 66 (aka XJS AJ16 de 1995) il y a une prise OBD... et bien ça ne sert pas à grand chose! Il souffre d'une panne électronique qui est enquiquinante sans qu'elle soit très gênante, je l'ai acheté avec et je suis certain que cette panne existait depuis bien longtemps déjà. Les lecteurs OBD ne voient rien, la valise WDS n'y voit guère plus. Cet après-midi après plusieurs séances de dépistage on s'y est remis une fois de plus et on a localisé cette panne à l'ancienne: avec des manuels d'ateliers, des descriptifs de fonctionnement de la gestion électronique de l'AJ16, une lecture de ce qui s'est dit à ce sujet sur différents forums et beaucoup de patience et d'abnégation. La panne est circonscrite à un élément mais il reste à trouver comment et pourquoi il déconne parce que quand on le remplace par un autre identique et testé sur un autre moteur la panne subsiste. Ca se joue probablement entre le câblage du composant et l'ECU (Vinc, je pense à toi) et c'est trop subtil pour un OBD (sic!).
Revenir en haut Aller en bas
http://www.lynxeventer.com/
PeterB
JANUS NOIR
avatar

Nombre de messages : 5438
Age : 45
Localisation géographique : Toulouse
Véhicule (type, année) : XJS 4L cabriolet célébration 1996, 4L.... Renault :-)
Date d'inscription : 01/01/2011

MessageSujet: Re: un AJ16 qui ne démarre pas   Mar 22 Sep 2015, 15:11

Et quels sont les symptômes de ta panne pascal? Si ça nous arrive un jour....
Revenir en haut Aller en bas
christobale
Administrateur
Administrateur
avatar

Nombre de messages : 12830
Age : 45
Localisation géographique : Frontonas
Véhicule (type, année) : XJS V12 1978, XJS V12 89 cab, XJRS 92, eventer n°27
Date d'inscription : 23/03/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 01:22

Ben merde alors voilà que les 6 cylindres sont plus pénibles que les V12.....
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 03:01

Pas pénible parce que c'est un aléa plus qu'une panne. Mon AJ16 ne démarre pas facilement, seulement après une, deux, ou trois très longues rafales de démarreur, mais quand il a démarré il tourne comme une horloge suisse malgré sont vénérable kilométrage (>370.000 Km faut-il le rappeler).
Je vous ferai un sujet sur le sujet pour ceux qui pourraient rencontrer le même aléa.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
PeterB
JANUS NOIR
avatar

Nombre de messages : 5438
Age : 45
Localisation géographique : Toulouse
Véhicule (type, année) : XJS 4L cabriolet célébration 1996, 4L.... Renault :-)
Date d'inscription : 01/01/2011

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 03:12

BDF! a écrit:
Pas pénible parce que c'est un aléa plus qu'une panne. Mon AJ16 ne démarre pas facilement, seulement après une, deux, ou trois très longues rafales de démarreur, mais quand il a démarré il tourne comme une horloge suisse malgré sont vénérable kilométrage (>370.000 Km faut-il le rappeler).
Je vous ferai un sujet sur le sujet pour ceux qui pourraient rencontrer le même aléa.

Change le capteur de PMH
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 03:14

Trop facile mon fils, un capteur de PMH défectueux ne permettrait pas au moteur de tourner comme une horloge dès qu'il a démarré. C'est un AJ16, c'est plus subtil que ça.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
PeterB
JANUS NOIR
avatar

Nombre de messages : 5438
Age : 45
Localisation géographique : Toulouse
Véhicule (type, année) : XJS 4L cabriolet célébration 1996, 4L.... Renault :-)
Date d'inscription : 01/01/2011

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 03:22

BDF! a écrit:
Trop facile mon fils, un capteur de PMH défectueux ne permettrait pas au moteur de tourner comme une horloge dès qu'il a démarré. C'est un AJ16, c'est plus subtil que ça.

Ah ben ça je sais pas parce que j'avais constaté, drégulièrement, les mêmes symptômes jusqu’à ce qu'elle ne démarre plus du tout....
Et depuis le remplacement de cette pièce, ca démarre au quart de tour....
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 04:42

Bon allez, je vais continuer à polluer ce sujet pour te donner une explication très ajiseizïème et les Admins feront peut-être un boulot de classement pour ranger tout ce merdier dans une rubrique "Mon AJ16 démarre difficilement"

Alors pour commencer l'AJ16 est bien plus lourdement équipé électroniquement qu'un AJ6 dont il est l'évolution. Entre autre il y a 6 bobines, une par cylindre, et une grosse gestion électronique qui passe par l'ECU mais par très peu de capteurs. C'est donc bien moins complexe qu'un V12 n'en déplaise à Christo.

En fait de capteurs, sur une version EU il y a 2 sondes lambda, un débimètre d'air, un capteur de T° sur la culasse qui communique avec l'ECU, un capteur de T° dans la boite à air (aussi en lien avec l'ECU comme tout le reste), un capteur de PMH sur le vilebrequin (Crankshaft sensor, ou CKPS) et un autre capteur de PMH sur les arbres à cames (Camshaft sensor, ou CMPS). Sur une version US il y a aussi une vanne EGR, 2 sondes lambda supplémentaires et parfois une injection d'air pour affiner la dépollution du moulbif.

Parce que les ingénieux de chez Jaguar sont farceur ce second capteur, le CMPS, est sur le bas moteur et non dans la culasse malgré son nom. Il remplace le distributeur de l'AJ6 (y'avait un trou vide et ils l'ont rempli).

Le CKPS indique le PMH mais sans faire la distinction entre les cylindres 1 et 6, quel con! Le CMPS sert uniquement en phase de démarrage, il permet au moteur de faire la différence entre chacun des 6 cylindres pour que le démarrage soit le plus rapide possible (2/3 de tours de moteur si ça marche). C'est un bête capteur à effet hall avec une couronne qui par des fenêtres de tailles différentes réfèrent aux différents cylindres. C'est simple et con. Dès que le moteur tourne ce truc ne sert plus à rien et il peut être débranché, il reçoit donc son 12V par l'ECU et il lui donne une info en retour. Si ce capteur est défectueux le moteur tourne au démarrage comme une poule sans tête parce qu'il ne sait pas à quel cylindre il doit donner du jus et de l'étincelle (gestion de l'injection et de l'allumage par l'ECU). En s'entêtant l'ECU qui voit que le moteur ne démarre pas se met en mode défaut et il envoie du jus à chacun des cylindres un à un pour voir si ça fonctionne et ce le temps qu'il faut pour que ça prenne. Accessoirement il y a un réglage mécanique de l'avance sur ce capteur comme sur un delco, à vérifier en cas de son changement.

Le coup de vice sur mon AJ16 c'est que le problème est clairement identifié comme venant du CMPS mais il n'est pas directement en cause. Le moteur a été testé avec d'autres de ces capteurs venant de moteurs tournants et ça ne change rien. Le défaut est donc soit un défaut d'ECU, soit un défaut de câblage (rupture entre le capteur et l'ECU). J'ai repéré les bornes de l'ECU qui sont concernées, reste à vérifier l'état du bornier (qui est positionné pour avaler la flotte qui dégouline dans le tableau de bord d'une facelift mangée sous le pare-brise) et la continuité du câblage (qui heureusement est directement accessible et est emballé pour être déballé). Avec un rien de chance ce soir ou demain ça démarrera enfin facilement...
Revenir en haut Aller en bas
http://www.lynxeventer.com/
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 14:26

Suite de ce qui précède:
Le faisceau est intact mais le bornier de l'ECU est bouffé par l'oxydation. Démontage de l'ECU, nettoyage des contacts, ça ne va toujours pas. Ouverture de l'ECU: il a mal vieilli, aidé en cela par une entrée d'eau qui a bouffé une partie de la piste dont certains composants sont même décollés et d'autres sont grillés.


Changement d'ECU (ca sert d'acheter des cab US pour pièces, c'est même fait pour) mais ça ne va pas mieux. Grrrr! Re démontage de l'ECU et nettoyage des contacts femelles dans la prise. Vroom, ça démarre au 1/4 de tours
Le ralenti est imparfait mais c'est logique puisque le moteur pas à pas qui le contrôle est géré par l'ECU qui doit être paramétré pour lui, et là les composants viennent de 2 voitures différentes. Etape suivante, passer chez Jag Cars à Tournai pour faire re paramétrer le moteur avec la valise WDS. Ce sera pour la semaine prochaine.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
PeterB
JANUS NOIR
avatar

Nombre de messages : 5438
Age : 45
Localisation géographique : Toulouse
Véhicule (type, année) : XJS 4L cabriolet célébration 1996, 4L.... Renault :-)
Date d'inscription : 01/01/2011

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 16:08

Ouais bon j'étais pas loin
En tout cas, c'est intéressant! Merci Docteur BDF!
Revenir en haut Aller en bas
jeffbeheme
Ingénieur
Ingénieur
avatar

Nombre de messages : 772
Age : 45
Localisation géographique : Versailles
Véhicule (type, année) : XJS coupé 3,6
Date d'inscription : 07/11/2010

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 16:38

je coule car je ne comprends rien à ces trucs mais j'espère pouvoir comprendre un jour mais quand? bonne question
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 17:35

jeffbeheme a écrit:
je ne comprends rien à ces trucs mais j'espère pouvoir comprendre un jour mais quand?

10 ans de V12 au quotidien sont un cruel bon apprentissage... Courage, le plus dur reste à faire, supporter les facéties d'un V12 pendant 10 ans... et accessoirement t'en acheter un.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
christobale
Administrateur
Administrateur
avatar

Nombre de messages : 12830
Age : 45
Localisation géographique : Frontonas
Véhicule (type, année) : XJS V12 1978, XJS V12 89 cab, XJRS 92, eventer n°27
Date d'inscription : 23/03/2006

MessageSujet: un AJ16 qui ne démarre pas   Mer 23 Sep 2015, 22:48

Une RS est déjà moins complexe que ça!
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 03:50

Mauvaise nouvelle pour mon AJ16 qui démarre maintenant facilement mais qui tourne moyennement bien. L'ECU que j'y ai monté est une version US avec 4 sondes lambda là où les européennes n'en ont que 2 et il ne peut être reprogrammé avec la valise WDS. En attendant d'en trouver un européen (mission impossible semble-t-il) ou de faire réparer le mien, je devrai me satisfaire d'un ECU US qui cherche 2 sondes lambda inexistantes. En alternative, si je ne trouve pas d'autres solutions (remplacement ou réparation), il faudra que je transferts sur mon moteur le circuit électrique de l'US avec ses composants spécifiques (collecteur d'admission avec vanne EGR et échappement avec 4 sondes lambda). Heureusement avec seulement 6 cylindres tout ça est facilement accessible... Youpieee!
Revenir en haut Aller en bas
http://www.lynxeventer.com/
XjFred
Directeur de concession
Directeur de concession
avatar

Nombre de messages : 1914
Age : 37
Localisation géographique : Le Havre
Véhicule (type, année) : XJ-S V12 1987, 504 coupé V6 1975, Porsche 944 1983, MGA Coupé 1600 mk1 1960 en cours de préparation FIA
Date d'inscription : 17/10/2013

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 05:00

Ça n'est pas possible de poser 2 sondes lambda supplémentaires, en se refermant au schéma d'implantation des US, pour lui fournir l'info qui lui manque ?
Revenir en haut Aller en bas
http://retromotiv.com
PeterB
JANUS NOIR
avatar

Nombre de messages : 5438
Age : 45
Localisation géographique : Toulouse
Véhicule (type, année) : XJS 4L cabriolet célébration 1996, 4L.... Renault :-)
Date d'inscription : 01/01/2011

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 06:25

Je parierai pas mais j'ai j'ai une origine US et il me semble qu'il n'a que deux sondes lamba...

Quand tu dis qu'elle tourne moyennement bien, cela se traduit comment concrètement?
Revenir en haut Aller en bas
christobale
Administrateur
Administrateur
avatar

Nombre de messages : 12830
Age : 45
Localisation géographique : Frontonas
Véhicule (type, année) : XJS V12 1978, XJS V12 89 cab, XJRS 92, eventer n°27
Date d'inscription : 23/03/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 06:30

Cresus?! Grublogger ?!
Revenir en haut Aller en bas
neototem
Pénélope
Pénélope


Nombre de messages : 1419
Age : 54
Localisation géographique : Bois-Colombes
Véhicule (type, année) : XJS coupe 6.0L 1993
Date d'inscription : 03/07/2014

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 08:11

tu ne peux pas "gruger" l'ECU en lui fournissant des signaux qui simulent le sondes Lambda ?

genre http://www.3sx.com/installs/o2simulator/

en gros, ce sont des résistances reprenant une partie du signal du capteur pour en "fabriquer" une copie, l'ECU est alors ravi d'avoir un fonctionnement propre des ses catalyseurs
Revenir en haut Aller en bas
SOV78
Ingénieur en Chef
Ingénieur en Chef
avatar

Nombre de messages : 961
Age : 64
Localisation géographique : La Brède près de Bordeaux
Véhicule (type, année) : XJS 4.0 Cab. Celebration 1996 + X-TYPE 3.0 Estate 2008 + XJ 4.2 2005
Date d'inscription : 01/05/2008

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 08:48

Peter, en principe une US a 2 x 2 sondes lambda, mais elle a peut être été modifiée...

pour gruger l'ECU, on pourrait demander des conseils à DAS AUTO ?
Revenir en haut Aller en bas
neototem
Pénélope
Pénélope


Nombre de messages : 1419
Age : 54
Localisation géographique : Bois-Colombes
Véhicule (type, année) : XJS coupe 6.0L 1993
Date d'inscription : 03/07/2014

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 09:48

chez eux, c'est l'ECU qui triche, il ne faut pas confondre Mr. Green

ce dont je parle est couramment utilisé chez nos amis anglais pour faire rouler sans catalyseur une voiture dont l'ECU est prévu pour en avoir un.

plus de details par exemple là, avec le circuit
http://www.justanswer.com/ford/4otmm-ford-350-i-m-putting-hho-unit-99-350-7-3-powerstroke-how.html
Revenir en haut Aller en bas
PeterB
JANUS NOIR
avatar

Nombre de messages : 5438
Age : 45
Localisation géographique : Toulouse
Véhicule (type, année) : XJS 4L cabriolet célébration 1996, 4L.... Renault :-)
Date d'inscription : 01/01/2011

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 10:53

SOV78 a écrit:
Peter, en principe une US a 2 x 2 sondes lambda, mais elle a peut être été modifiée...

pour gruger l'ECU, on pourrait demander des conseils à DAS AUTO ?

bonne idée!

Je vais vérifier mais il me semble n'en avoir vu que deux...
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 11:09

Premier point: aucun des pros de la pièce d'occasion en UK et en France n'a ce type d'ECU en stock. Ils sont à l'âge auquel ils commencent à lâcher et la demande est plus grande que l'offre.

Second point: j'attends une réponse de ATP Electronics en UK pour savoir s'ils ont les schémas pour refaire le mien. Un électronicien consulté ici me dit que vu l'état des pistes ce n'est pas gagné et on ignore quel composant à été dissout par l'oxydation donc sans sa référence c'est perdu.

3ème point: on a pensé à shunter l'ECU US mais les sondes sont à 5 fils et ça fait beaucoup de connections à bidouiller donc c'est très incertain. Si c'est la solution il serait plus simple de transférer sur mon Eventer ce qui va avec l'ECU (sondes, collecteur d'admission + vanne EGR + tresse moteur). C'est ce qui est prévu à plus long termes mais là c'est trop tôt parce que si j'attaque ça je me lance dans la sortie du moteur + réfection baie moteur + conversion RHD>LHD, etc, etc... Et non, pas maintenant.

4ème point: comme elle est là elle démarre sans soucis et elle roule mais elle n'est pas sympa à conduire parce que le moteur ne tourne bien qu'au dessus de 3.500 TM. Sous ce régime il ouvre et il coupe sans raison (probablement le papillon qui ouvre et qui ferme en alternance parce que l'ECU ne sait pas quoi faire sans les infos qui lui manquent) et quand il reprend c'est sèchement. Ca me rappelle un turbo gros débit quand il se met à souffler sur une voiture qui a un problème d'allumage(c'est fun mais pas que)
Revenir en haut Aller en bas
http://www.lynxeventer.com/
christobale
Administrateur
Administrateur
avatar

Nombre de messages : 12830
Age : 45
Localisation géographique : Frontonas
Véhicule (type, année) : XJS V12 1978, XJS V12 89 cab, XJRS 92, eventer n°27
Date d'inscription : 23/03/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 11:19

Celui d'X300 n'est pas le même?
Revenir en haut Aller en bas
SOV78
Ingénieur en Chef
Ingénieur en Chef
avatar

Nombre de messages : 961
Age : 64
Localisation géographique : La Brède près de Bordeaux
Véhicule (type, année) : XJS 4.0 Cab. Celebration 1996 + X-TYPE 3.0 Estate 2008 + XJ 4.2 2005
Date d'inscription : 01/05/2008

MessageSujet: Re: un AJ16 qui ne démarre pas   Jeu 01 Oct 2015, 11:26

BDF! a écrit:
Premier point: aucun des pros de la pièce d'occasion en UK et en France n'a ce type d'ECU en stock. Ils sont à l'âge auquel ils commencent à lâcher et la demande est plus grande que l'offre.

as tu regardé chez BBA REMAN ?
Revenir en haut Aller en bas
xray
Directeur des ventes
Directeur des ventes
avatar

Nombre de messages : 1569
Age : 49
Localisation géographique : Eure et Loir
Véhicule (type, année) : XJC V12 1977 / XJS V12 1989 HEZ Parchment / cab V12 1990 AEE Doeskin / V12 1994
Date d'inscription : 27/10/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Ven 02 Oct 2015, 05:25

Et chez Justjagsuk
Cela doit être celui la :  http://www.justjagsuk.com/product_details/-Jaguar-XJS-Petrol-Injection-Ignition-Control-Module/6421/341224/
ou les autres ....
http://www.justjagsuk.com/products/6421/Electronic+Control+Modules/?q=&group=&cat=6421&make=&model=&orderby=&_dir=&start=40

Sinon il doit bien avoir en UK un LHE1410xxx compatible .....


Dernière édition par xray le Sam 03 Oct 2015, 14:02, édité 1 fois
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: un AJ16 qui ne démarre pas   

Revenir en haut Aller en bas
 
un AJ16 qui ne démarre pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 4Aller à la page : 1, 2, 3, 4  Suivant
 Sujets similaires
-
» [Xsara 1,9D] Ne démarre plus
» Mon GT ne démarre Plus !
» VTE 500 de 1983 - Ne démarre qu'en poussant + carburation
» Marre des perruques
» 125 Gt qui démarre et cale

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Jaguar XJS XJ-S Passion :: Jaguar XJS c'est ça qu'on aime !!! :: 4 :: Moteur 6 cylindres en ligne :: AJ16-
Sauter vers: