Jaguar XJS XJ-S Passion

Le Rendez vous des passionnés de la Jaguar XJ-S
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 un AJ16 qui ne démarre pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
christobale
Administrateur
Administrateur
avatar

Nombre de messages : 12830
Age : 45
Localisation géographique : Frontonas
Véhicule (type, année) : XJS V12 1978, XJS V12 89 cab, XJRS 92, eventer n°27
Date d'inscription : 23/03/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 10:20

c'est ce que je dis depuis un moment... X300 demande a Crésus....
Revenir en haut Aller en bas
paydase
Ingénieur
Ingénieur
avatar

Nombre de messages : 779
Age : 65
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS Coupé Insignia 4.0 1994
Date d'inscription : 02/07/2015

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 10:26

En l'occurence, ton problème n'est pas tant la sophistication électroniqu de l'AJ16 mais la différence d'équipements (sondes, EGR et injection) entre un AJ16 UE et un AJ16 US.

C'est pareil US/UE pour les V12 et les AJ6?
Revenir en haut Aller en bas
XjFred
Directeur de concession
Directeur de concession
avatar

Nombre de messages : 1914
Age : 37
Localisation géographique : Le Havre
Véhicule (type, année) : XJ-S V12 1987, 504 coupé V6 1975, Porsche 944 1983, MGA Coupé 1600 mk1 1960 en cours de préparation FIA
Date d'inscription : 17/10/2013

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 10:27

paydase a écrit:
C'est pareil US/UE pour les V12 et les AJ6?
On sait pas, on n'a pas eu besoin d'aller voir !
Revenir en haut Aller en bas
http://retromotiv.com
christobale
Administrateur
Administrateur
avatar

Nombre de messages : 12830
Age : 45
Localisation géographique : Frontonas
Véhicule (type, année) : XJS V12 1978, XJS V12 89 cab, XJRS 92, eventer n°27
Date d'inscription : 23/03/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 10:27

paydase a écrit:
En l'occurence, ton problème n'est pas tant la sophistication électroniqu de l'AJ16 mais la différence d'équipements (sondes, EGR et injection) entre un AJ16 UE et un AJ16 US.

C'est pareil US/UE pour les V12 et les AJ6?

Oui, idem pour les V12 5,3l et les AJ6. Je ne sais pas pour les V12 6L.
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 10:55

christobale a écrit:
Oui, idem pour les V12 5,3l et les AJ6. Je ne sais pas pour les V12 6L.

Ben non c'est pas pareil pour les V12! Pour les 5.3 il y a au moins une quinzaine d'ECU différents selon les variantes et les pays d'origine sans compter les pré HE, les facelift (ECU 26 CU) et les RS. En AJ6 je ne sais pas.
Pour les XJS AJ16 il semble qu'il y en ait de 2 types, les EU et les US qui sont probablement la majorité, et miracle ça tourne quand on les mélange (ce que, sauf rare exception, un V12 se garde de faire quand on lui donne un autre ECU que le sien, faut-il que je le précise? ).

Mon souci à moi n'est pas tant la compatibilité d'un ECU EU et d'un ECU US que la rareté des ECU EU en occasion (des US on en trouve sans grande difficulté aux US), et l'origine du mal qui est la baie de pare-brise qui rouille, l'eau qui s'insinue et l'ECU qui est placé à l'endroit idéal pour servir de bac récolteur de flotte. Bref c'est une XJS avec des problèmes d'XJS et le moteur n'est pour rien dans ce problème quoique Christophe veuille le penser et le faire croire).

paydase a écrit:
En l'occurence, ton problème n'est pas tant la sophistication électroniqu de l'AJ16 mais la différence d'équipements (sondes, EGR et injection) entre un AJ16 UE et un AJ16 US.
Franchement, en électronique sur un AJ16 il y en a le quart de ce qu'il y a dans un V12 et ce sont des trucs logiques et normaux qu'on retrouve sur tous les moteurs actuels.


Dernière édition par BDF! le Lun 05 Oct 2015, 11:03, édité 3 fois
Revenir en haut Aller en bas
http://www.lynxeventer.com/
lmlyon
Administrateur
Administrateur
avatar

Nombre de messages : 10374
Age : 49
Localisation géographique : lyon
Véhicule (type, année) : cab XJS v12 1992 - XJS v12 1978 - XJRS 1992 - XJS v12 1977 en restauration
Date d'inscription : 20/03/2007

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 10:56

christobale a écrit:
c'est ce que je dis depuis un moment... X300 demande a Crésus....

il n'écoute pas !!!
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 11:00

Je me demande qui n'écoute pas ici...

christobale a écrit:
X300 demande a Crésus....
L'ECU d'une X300 ne fonctionnera pas mieux, et probablement le fera moins bien, que celui de l'XJS US monté dans mon XJS EU. Son seul intérêt c'est d'essayer d'y trouver le composant qui a fondu dans mon ECU comme un morceau de sucre fond dans le café et dont on ne pourra probablement rien faire tant il est microscopique.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
PeterB
JANUS NOIR
avatar

Nombre de messages : 5438
Age : 45
Localisation géographique : Toulouse
Véhicule (type, année) : XJS 4L cabriolet célébration 1996, 4L.... Renault :-)
Date d'inscription : 01/01/2011

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 11:28

BDF! a écrit:
christobale a écrit:
Oui, idem pour les V12 5,3l et les AJ6. Je ne sais pas pour les V12 6L.

Ben non c'est pas pareil pour les V12! Pour les 5.3 il y a au moins une quinzaine d'ECU différents selon les variantes et les pays d'origine sans compter les pré HE, les facelift (ECU 26 CU) et les RS. En AJ6 je ne sais pas.
Pour les XJS AJ16 il semble qu'il y en ait de 2 types, les EU et les US qui sont probablement la majorité, et miracle ça tourne quand on les mélange (ce que, sauf rare exception, un V12 se garde de faire quand on lui donne un autre ECU que le sien, faut-il que je le précise? ).

Mon souci à moi n'est pas tant la compatibilité d'un ECU EU et d'un ECU US que la rareté des ECU EU en occasion (des US on en trouve sans grande difficulté aux US), et l'origine du mal qui est la baie de pare-brise qui rouille, l'eau qui s'insinue et l'ECU qui est placé à l'endroit idéal pour servir de bac récolteur de flotte. Bref c'est une XJS avec des problèmes d'XJS et le moteur n'est pour rien dans ce problème quoique Christophe veuille le penser et le faire croire).

paydase a écrit:
En l'occurence, ton problème n'est pas tant la sophistication électroniqu de l'AJ16 mais la différence d'équipements (sondes, EGR et injection) entre un AJ16 UE et un AJ16 US.
Franchement, en électronique sur un AJ16 il y en a le quart de ce qu'il y a dans un V12 et ce sont des trucs logiques et normaux qu'on retrouve sur tous les moteurs actuels.

Ah bon, c'est simple finalement! Tu m'as fait peur
Revenir en haut Aller en bas
christobale
Administrateur
Administrateur
avatar

Nombre de messages : 12830
Age : 45
Localisation géographique : Frontonas
Véhicule (type, année) : XJS V12 1978, XJS V12 89 cab, XJRS 92, eventer n°27
Date d'inscription : 23/03/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 11:40

Il ne faut pas dire ce que je n'ai pas dit! À quel endroit ai je dit qu'il y avait un problème de moteur?
Personne ne veux mettre les mains dans un ECU de cette génération en raison de l'EPROM qui faudra certainement reflasher et pour cela il faut avoir le programme. Il s'agit d'une technologie encienne. Après pour la partie moteur je n'ai rien a dire si ce n'est que personnellement je ne suis pas attire par les 6 cylindres.
Revenir en haut Aller en bas
neototem
Pénélope
Pénélope


Nombre de messages : 1419
Age : 54
Localisation géographique : Bois-Colombes
Véhicule (type, année) : XJS coupe 6.0L 1993
Date d'inscription : 03/07/2014

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 12:13

si on a une phot de l'EPROM en question, et de la façon dont elle est fixée, on peut déjà envisager d'autres pistes : le technologie a évolué, mais ce n'est pas fondamentalement du spatial
pour reflasher, il faut avoir le contenu de l'EPROM, donc un ECU "qui marche", et prendre le risque de le mettre HS si le démontage se passe mal, et le même risque de cramer l'ECU "cible"
Je comprends que BDF! ne veuille pas prendre ce risque vu qu'il a besoin de réutiliser l'autre ECU

est-ce que les "tuners" comme AJ6 ou Arden sont peut être des pistes ?
http://www.arden.de/en/company/vehicle-history/jaguar/arden-aj-16/
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 13:10

Arden c'est juste un assembleur. AJ6 peut-être, mais je ne pense pas qu'ils aient une expérience significative sur ces XJS là.

Dans mon ECU il y a un souci plus basique que l'EPROM, ce sont les composants dont on n'a pas les schémas et dont les pros ne les ont pas. Ce problème est connu mais pas encore assez rencontré pour que les pros s'y soient intéressés. Pourtant ces schémas ils doivent exister et n'ont pas de raison d'être cachés. Dans mon cas tout ça n'est pas bien grave puisque j'ai la chance d'avoir acheté une AJ16 pour pièces au cas où, et le cas(ca) est là.

A force de cogiter à mes soucis d'ECU je me demande de plus en plus si je ne vais pas sauter une étape et organiser la conversion de cet Eventer en XJ-R (pour pouvoir utiliser des ECU d'XJ)


Dernière édition par BDF! le Lun 05 Oct 2015, 13:17, édité 1 fois
Revenir en haut Aller en bas
http://www.lynxeventer.com/
Miquelon
pré retraité
avatar

Nombre de messages : 8349
Age : 55
Localisation géographique : Meaux
Véhicule (type, année) : XJS V12 6.0 Coupé 1993 • Range Rover V8 4.4 2003
Date d'inscription : 29/12/2008

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 13:11

Citation :
Bref c'est une XJS avec des problèmes d'XJS et le moteur n'est pour rien dans ce problème
Je suis assez content de lire ça. Le moteur lui-même quel qu'il soit est rarement directement pour quelque chose dans les problèmes.

Citation :
Franchement, en électronique sur un AJ16 il y en a le quart de ce qu'il y a dans un V12
Ah ?
Les miens ont deux bobines, deux amplis, un ECU pour l'allumage et un autre pour l'injection (alors que le 4.0 n'en a qu'un seul pour les deux fonctions), un ECU pour la boîte et un pour l'ABS.

Ce sujet me démange depuis un moment... Mais je me garderai bien de faire le fier à bras car si un problème d'ECU me tombait dessus, en particulier avec le V12 95 si peu produit, je serais sans doute très, très ennuyé aussi...
Revenir en haut Aller en bas
neototem
Pénélope
Pénélope


Nombre de messages : 1419
Age : 54
Localisation géographique : Bois-Colombes
Véhicule (type, année) : XJS coupe 6.0L 1993
Date d'inscription : 03/07/2014

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 13:13

je n'ose même pas imaginer un souci d'ECU sur mon coupé japonais : pour trouver cela en Europe ...
Revenir en haut Aller en bas
Miquelon
pré retraité
avatar

Nombre de messages : 8349
Age : 55
Localisation géographique : Meaux
Véhicule (type, année) : XJS V12 6.0 Coupé 1993 • Range Rover V8 4.4 2003
Date d'inscription : 29/12/2008

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 13:14

BDF! a écrit:
A force de cogiter à mes soucis d'ECU je me demande de plus en plus si je ne vais pas sauter une étape et organiser la conversion de cet Eventer en XJ-R (pour pouvoir utiliser des ECU d'XJ)
Tant qu'à faire, si c'est le but d'y installer un AJ16 compressé en changeant le volant de côté, vas-y ! Pourquoi t'enquiquiner à changer un tas de trucs avant ?
Une XJS-R, c'est peut-être ça l'XJS ultime, celle que Jaguar n'a jamais produite.
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 13:27

Miquelon a écrit:
BDF! a écrit:
A force de cogiter à mes soucis d'ECU je me demande de plus en plus si je ne vais pas sauter une étape et organiser la conversion de cet Eventer en XJ-R (pour pouvoir utiliser des ECU d'XJ)
Tant qu'à faire, si c'est le but d'y installer un AJ16 compressé en changeant le volant de côté, vas-y ! Pourquoi t'enquiquiner à changer un tas de trucs avant ?
Une XJS-R, c'est peut-être ça l'XJS ultime, celle que Jaguar n'a jamais produite.

Pourquoi m'enquiquiner à faire les choses en plusieurs étapes? Parce que j'ai d'autres projets que je souhaite mener à bien en parallèle et qu'il y a un temps pour tout. Le 66, je prévois de rouler avec comme il est pendant 2 ans en l'améliorant en fonction des besoins avant de le mettre à poil et de tout changer en le laissant dans une config proche de l'origine (AJ16, LHD, boite manuelle ou pas). C'est un daily driver qui n'a pas besoin d'un compresseur sauf si le problème de l'ECU entraine d'autres travaux qui font que changer le moteur pour un R devient une simple étape de plus à franchir dans la foulée des autres. Pour monter un XJ-R j'ai une caisse neuve bien rigide qui attend d'être tronçonnée et greffée d'un hayon et ce projet-là se précise et j'ai une 10aine d'autres voitures qui demandent de l'entretien (et parfois plus) donc je ne peux tout donner à une seule, qui plus est sur une base qui doit être profondément rafraichie (sic!) comme celle-là.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 13:40

Miquelon a écrit:
BDF! a écrit:
Franchement, en électronique sur un AJ16 il y en a le quart de ce qu'il y a dans un V12
Ah ?
Les miens ont deux bobines, deux amplis, un ECU pour l'allumage et un autre pour l'injection (alors que le 4.0 n'en a qu'un seul pour les deux fonctions), un ECU pour la boîte et un pour l'ABS.

Dans l'XJS (en AJ16 s'entend) il y a une foultitude d'ECU et de composants destinés à gérer la boite, les sièges, la clim, etc, etc... comme sur toutes les facelift et plus tardives elles sont plus il y en a qu'elles soient V12 ou L6. Au niveau du moteur par contre on est presque surpris de voir le peu qu'il faut pour faire tourner un AJ16 et ce qu'il faut pour faire tourner un V12. Une sonde de T° d'eau, une de T° d'air (des détails que tu oublies mais qui sont en nombre sur le V12), deux fois rien dont tout est directement accessible, dont tout est compréhensible et est relié par un circuit électrique qui passe là où on l'attend et qui est protégé comme il le mérite (sauf l'ECU sur lequel il pleut trop facilement). Je ne le dis pas pour faire chier les amateurs de V12 (j'en ai aussi et même plus), c'est simplement bien foutu, simple, facile et efficace, et ça marche du feu de Dieu si on le pousse.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
paydase
Ingénieur
Ingénieur
avatar

Nombre de messages : 779
Age : 65
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS Coupé Insignia 4.0 1994
Date d'inscription : 02/07/2015

MessageSujet: Re: un AJ16 qui ne démarre pas   Lun 05 Oct 2015, 17:00

Mais quelle idée d'avoir mis tous ces ECUs!
Ah, les retours de bâton du progrès...
Dans ma Type E, il n'y a pas d'ECU, et le XK tourne comme une horloge suisse
L'ECU, c'est le conducteur
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mar 06 Oct 2015, 03:43

La faute aux normes anti-pollution mon bon Monsieur. Les derniers XK dépollués sont des veaux et malgré ça ce qu'ils crachent n'est pas assez propre pour satisfaire aux normes des années 80-90.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
xray
Directeur des ventes
Directeur des ventes
avatar

Nombre de messages : 1569
Age : 49
Localisation géographique : Eure et Loir
Véhicule (type, année) : XJC V12 1977 / XJS V12 1989 HEZ Parchment / cab V12 1990 AEE Doeskin / V12 1994
Date d'inscription : 27/10/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Dim 25 Oct 2015, 13:46

Alors BDF qu'as tu choisi comme solution. L'échange du faisceau 4L US ou un test d'ECU de X300 ?
Un bon connaisseur de Jaguar m'a indiqué qu'il y avait bien une différence entre un ECU XJS et X300 c'est une sécurité supplémentaire mais laquelle ??? je n'ai pas tout compris avec mon anglais très moyen.





Si tu veux cette ECU est disponible.
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mar 27 Oct 2015, 12:54

J'avais des ECU d'X300 à disposition que je n'ai pas testés parce que je ne voyais pas l'intérêt de tester une solution bancale alors que j'avais déjà un ECU de remplacement qui offrait une solution bancale mais supportable.

Ce WE j'ai acheté en UK un ECU du bon modèle fraichement sorti pour moi d'une XJS 4.0L AJ16 de 95 qui attendait qu'un chasseur à l'affut, comme moi, la vise d'un tire groupé de £ pour que son propriétaire se décide à la dépouiller et qu'elle finisse en tas de pièces. ECU installé ce soir, moteur pas à pas réglé (parce qu'il y a un réglage manuel et mécanique du moteur pas à pas, eh oui), elle démarre au 1/4 de tours et avionne comme un avion de chasse. Je suis content, content, content.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
lmlyon
Administrateur
Administrateur
avatar

Nombre de messages : 10374
Age : 49
Localisation géographique : lyon
Véhicule (type, année) : cab XJS v12 1992 - XJS v12 1978 - XJRS 1992 - XJS v12 1977 en restauration
Date d'inscription : 20/03/2007

MessageSujet: Re: un AJ16 qui ne démarre pas   Mar 27 Oct 2015, 13:27

tous les jours ne sont pas pourris !!! Wink

Revenir en haut Aller en bas
christobale
Administrateur
Administrateur
avatar

Nombre de messages : 12830
Age : 45
Localisation géographique : Frontonas
Véhicule (type, année) : XJS V12 1978, XJS V12 89 cab, XJRS 92, eventer n°27
Date d'inscription : 23/03/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mar 27 Oct 2015, 13:28

C'est une très bonne chose, un peu dommage pour le prochain dont la baie de pare brise ne sera pas étanche.. ..
Revenir en haut Aller en bas
PeterB
JANUS NOIR
avatar

Nombre de messages : 5438
Age : 45
Localisation géographique : Toulouse
Véhicule (type, année) : XJS 4L cabriolet célébration 1996, 4L.... Renault :-)
Date d'inscription : 01/01/2011

MessageSujet: Re: un AJ16 qui ne démarre pas   Mar 27 Oct 2015, 13:47

Cool Pascal!!
Revenir en haut Aller en bas
paydase
Ingénieur
Ingénieur
avatar

Nombre de messages : 779
Age : 65
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS Coupé Insignia 4.0 1994
Date d'inscription : 02/07/2015

MessageSujet: Re: un AJ16 qui ne démarre pas   Mar 27 Oct 2015, 15:46

Cool, bonne nouvelle
Il avait quoi le coupé AJ16 pour mériter de finir en steaks?
Revenir en haut Aller en bas
BDF!
Acheteur Compulsif
Acheteur Compulsif
avatar

Nombre de messages : 4917
Age : 53
Localisation géographique : Bruxelles
Véhicule (type, année) : XJS 4.0L BM RHD 1993, XJS V12 RHD 1984 (Eventer N°12), XJ12 S1 LWB RHD 1973, et quelques autres anglaises...
Date d'inscription : 13/05/2006

MessageSujet: Re: un AJ16 qui ne démarre pas   Mar 27 Oct 2015, 16:56

Il était faisandé à souhait.
Revenir en haut Aller en bas
http://www.lynxeventer.com/
Contenu sponsorisé




MessageSujet: Re: un AJ16 qui ne démarre pas   

Revenir en haut Aller en bas
 
un AJ16 qui ne démarre pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant
 Sujets similaires
-
» [Xsara 1,9D] Ne démarre plus
» Mon GT ne démarre Plus !
» VTE 500 de 1983 - Ne démarre qu'en poussant + carburation
» Marre des perruques
» 125 Gt qui démarre et cale

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Jaguar XJS XJ-S Passion :: Jaguar XJS c'est ça qu'on aime !!! :: 4 :: Moteur 6 cylindres en ligne :: AJ16-
Sauter vers: